What are the compatible OS versions? and devices?

Pilot is compatible with iOS 10.0 or higher (iPhone only), or Android 4.4 or higher (tablets not supported).

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.